Wireshark ANSI A MAP文件拒绝服务漏洞

企鹅博客
企鹅博客
企鹅博客
25193
文章
0
评论
2020年8月29日23:32:53 评论 34 views

发布日期:2011-08-08
更新日期:2011-08-08

受影响系统:
Wireshark Wireshark 1.6.x
Wireshark Wireshark 1.4.x
不受影响系统:
Wireshark Wireshark 1.6.1
Wireshark Wireshark 1.4.8
描述:
--------------------------------------------------------------------------------
BUGTRAQ  ID: 49071
CVE ID: CVE-2011-2698

Wireshark(前称Ethereal)是一个网络分组分析软件。

Wireshark在处理特制报文时存在远程拒绝服务漏洞,远程攻击者可利用此漏洞触发无限循环,造成受影响应用程序崩溃。

Wireshark网络流量分析器的ANSI A Interface (IS-634/IOS)解析器处理某些ANSI A MAP捕获文件的方式存在无限循环。如果Wireshark读取畸形网络报文或打开恶意报文捕获文件,可导致拒绝服务。

<*来源:vendor
 
  链接:https://bugzilla.redhat.com/show_bug.cgi?id=723215
        http://seclists.org/oss-sec/2011/q3/130
*>

建议:
--------------------------------------------------------------------------------
厂商补丁:

企鹅博客
  • 本文由 发表于 2020年8月29日23:32:53
  • 转载请务必保留本文链接:https://www.qieseo.com/140283.html
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: