Apache NiFi 拒绝服务漏洞(CVE-2018-1310)

企鹅博客
企鹅博客
企鹅博客
25193
文章
0
评论
2020年10月6日06:56:15 评论 12 views 235字阅读0分47秒

Apache NiFi 拒绝服务漏洞(CVE-2018-1310)

发布日期:2018-05-21
更新日期:2018-05-27

受影响系统:

Apache Group NiFi 0.1.0-1.5.0

描述:

CVE(CAN) ID: CVE-2018-1310

Apache NiFi是一套基于数据流的数据处理和分发系统。

Apache NiFi 0.1.0-1.5.0版本ActiveMQ客户存在安全漏洞。远程攻击者可通过恶意的JMS内容,利用该漏洞造成拒绝服务。

<*来源:vendor
  *>

建议:

匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: