Apache Qpid Java 拒绝服务漏洞(CVE-2016-3094)

企鹅博客
企鹅博客
企鹅博客
25193
文章
0
评论
2020年8月29日07:54:43 评论 33 views

Apache Qpid Java 拒绝服务漏洞(CVE-2016-3094)

发布日期:2016-06-01
更新日期:2016-06-03

受影响系统:

Apache Group Qpid Java < 6.0.3

Apache Group Qpid Java

描述:

CVE(CAN) ID: CVE-2016-3094

Apache Qpid Java是消息代理中间件。用Java编写,使用AMQP存储、路由、转发消息。

Apache Qpid Java 6.0.3之前版本配置为允许纯文本密码时,PlainSaslServer.java存在安全漏洞。远程攻击者通过构造的身份验证请求,可造成拒绝服务。

<*来源:Apache
 
  *>

建议:

企鹅博客
  • 本文由 发表于 2020年8月29日07:54:43
  • 转载请务必保留本文链接:https://www.qieseo.com/162304.html
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: