Google Chrome V8 Array.prototype.concat拒绝服务漏洞(CVE-2016-1646)

2019年8月24日12:30:21
评论

Google Chrome V8 Array.prototype.concat拒绝服务漏洞(CVE-2016-1646)

发布日期:2016-03-28
更新日期:2016-03-30

受影响系统:

Google Chrome 〈 49.0.2623.108

描述:

CVE(CAN) ID: CVE-2016-1646

Google Chrome是由Google开发的一款Web浏览工具。

Google Chrome 49.0.2623.108之前版本,V8/builtins.cc/Array.prototype.concat实现中未正确考虑元素数据类型,远程攻击者通过构造的JavaScript代码,利用此漏洞可造成拒绝服务。

<*来源:Wen Xu
  *>

建议:

企鹅博客
  • 本文由 发表于 2019年8月24日12:30:21
  • 转载请务必保留本文链接:https://www.qieseo.com/161648.html

发表评论