OpenJpeg opj_tgt_reset函数堆缓冲区溢出漏洞(CVE-2016-1924)

企鹅博客
企鹅博客
企鹅博客
25193
文章
0
评论
2020年8月31日13:46:13 评论 24 views

OpenJpeg opj_tgt_reset函数堆缓冲区溢出漏洞(CVE-2016-1924)

发布日期:2016-01-14
更新日期:2016-01-28

受影响系统:

OpenJPEG OpenJPEG 2016.1.18

描述:

CVE(CAN) ID: CVE-2016-1924

OpenJPEG库是用C语言编写的开源JPEG 2000编码解码器。

OpenJpeg 2016.1.18版本中,函数opj_tgt_reset存在堆缓冲区溢出漏洞。远程攻击者通过构造的JPEG 2000图形,利用此漏洞可造成拒绝服务(越界读及应用崩溃)。

<*来源:vendor
  *>

建议:

企鹅博客
  • 本文由 发表于 2020年8月31日13:46:13
  • 转载请务必保留本文链接:https://www.qieseo.com/161319.html
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: