Linux kernel XFS拒绝服务漏洞(CVE-2015-0274)

2019年8月25日18:37:59
评论

发布日期:2015-03-15
更新日期:2015-03-17

受影响系统:
Linux kernel < 3.15
描述:
CVE(CAN) ID: CVE-2015-0274

 Linux Kernel是Linux操作系统的内核。

Linux kernel 3.15之前版本,XFS实现在远程属性替换中没有正确使用原来的大小值,通过XFS文件系统访问,本地用户可利用此漏洞导致拒绝服务或权限提升。

<*来源:vendor
  *>

建议:
厂商补丁:

Linux
 -----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=8275cdd0e7ac550dcce2b3ef6d2fb3b808c1ae59
https://bugzilla.redhat.com/show_bug.cgi?id=1195248
https://github.com/torvalds/linux/commit/8275cdd0e7ac550dcce2b3ef6d2fb3b808c1ae59

Ubuntu 13.10 (Saucy Salamander) 内核已升级至 Linux Kernel 3.10 RC5 http:///Linux/2013-06/86110.htm

Linux Kernel 3.4.62 LTS 现已经提供下载 http:///Linux/2013-09/90368.htm

如何在Ubuntu 13.10上安装Linux内核 3.12 http:///Linux/2013-11/92930.htm

如何在Ubuntu 14.10,Ubuntu 14.04及其衍生版本安装 3.16.7 CKT2内核 http:///Linux/2014-12/110189.htm

企鹅博客
  • 本文由 发表于 2019年8月25日18:37:59
  • 转载请务必保留本文链接:https://www.qieseo.com/158845.html

发表评论