Oracle Java SE JavaFX组件远程漏洞(CVE-2012-5082)

企鹅博客
企鹅博客
企鹅博客
28721
文章
0
评论
2020年9月13日05:24:01 评论 4 views 557字阅读1分51秒

发布日期:2012-10-16
更新日期:2012-10-18

受影响系统:
Oracle Sun JavaFX 2.x
描述:
--------------------------------------------------------------------------------
BUGTRAQ  ID: 56078
CVE(CAN) ID: CVE-2012-5082

Sun Java Runtime Environment是一款为JAVA应用程序提供可靠的运行环境的解决方案。

Oracle Java SE在JavaFX组件的实现上存在安全漏洞,通过多个协议,未通过身份验证的远程攻击者可利用此漏洞影响下列版本的可用性:JavaFX 2.2及更早版本

<*来源:Oracle
 
  链接:http://www.oracle.com/technetwork/topics/security/javacpuoct2012-1515924.html
*>

建议:
--------------------------------------------------------------------------------
厂商补丁:

Oracle
------
Oracle已经为此发布了一个安全公告(javacpuoct2012-1515924)以及相应补丁:

weinxin
欢迎加入中国站长博客之家
本站的所有资源都会上传分享到博客之家,希望大家互相学习交流进步。
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: