LibreOffice和OpenOffice多个堆缓冲区溢出漏洞

企鹅博客
企鹅博客
企鹅博客
25193
文章
0
评论
2019年9月30日04:17:22 评论 203 views
广告也精彩

发布日期:2012-05-29
更新日期:2012-08-06

受影响系统:
OpenOffice OpenOffice 3.x
OpenOffice OpenOffice 2.x
OpenOffice OpenOffice 1.1.x
libreoffice libreoffice 3.5.x
libreoffice libreoffice 3.3.x
描述:
--------------------------------------------------------------------------------
BUGTRAQ  ID: 54769
CVE ID: CVE-2012-2665

LibreOffice是可在各种平台上执行的、与其他主要办公室软体兼容的套件。OpenOffice原是Sun公司的一套商业级Office软件-StarOffice,经过Sun公司公开程序码之后,正式命名为OpenOffice发展计划。

LibreOffice和OpenOffice在实现上存在多个堆缓冲区溢出漏洞,攻击者可利用这些漏洞在受影响机器上执行任意代码。

<*来源:Jan Lieskovsky ([email protected]
  *>

建议:
--------------------------------------------------------------------------------
厂商补丁:

OpenOffice
----------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.openoffice.org/

企鹅博客
  • 本文由 发表于 2019年9月30日04:17:22
  • 转载请务必保留本文链接:https://www.qieseo.com/143379.html

发表评论