Adobe Flash Player远程内存破坏漏洞(CVE-2012-0725)

企鹅博客
企鹅博客
企鹅博客
28724
文章
0
评论
2020年9月13日05:12:18 评论 4 views 631字阅读2分6秒

Adobe Flash Player远程内存破坏漏洞(CVE-2012-0725)

发布日期:2012-04-05
更新日期:2012-04-09

受影响系统:
Adobe Flash Player 11.x
Google Chrome < 18.0.1025.151
不受影响系统:
Adobe Flash Player 11.2.202.229
Google Chrome 18.0.1025.151
描述:
--------------------------------------------------------------------------------
BUGTRAQ  ID: 52914
CVE ID: CVE-2012-0725

Adobe Flash Player是一个集成的多媒体播放器。

Adobe Flash Player在实现上存在远程内存破坏漏洞,攻击者可利用这些漏洞执行任意代码。

<*来源:Mark Yason
 
  链接:http://www.adobe.com/support/security/bulletins/apsb12-07.html
        http:///Linux/2012-04/58394.htm
*>

建议:
--------------------------------------------------------------------------------
厂商补丁:

Adobe
-----
Adobe已经为此发布了一个安全公告(APSB12-07)以及相应补丁:

weinxin
欢迎加入中国站长博客之家
本站的所有资源都会上传分享到博客之家,希望大家互相学习交流进步。
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: