Novell iPrint Client “nipplib.dll”远程代码执行漏洞

企鹅博客
企鹅博客
企鹅博客
30142
文章
0
评论
2020年9月16日23:36:15 评论 24 views 420字阅读1分24秒

发布日期:2011-10-27
更新日期:2011-10-27

受影响系统:
Novell iPrint Client 5.x
Novell iPrint Client 4.x
不受影响系统:
Novell iPrint Client 5.72
描述:
--------------------------------------------------------------------------------
BUGTRAQ  ID: 50367
CVE ID: CVE-2011-3173

Novell iPrint打印解决方案允许用户向网络打印机发送文档。

Novell iPrint客户端在实现上存在漏洞,远程攻击者可利用此漏洞在受影响的应用程序上执行任意代码,造成拒绝服务。

<*来源:GWSlabs
  *>

建议:
--------------------------------------------------------------------------------
厂商补丁:

weinxin
欢迎加入中国站长博客之家
本站的所有资源都会上传分享到博客之家,希望大家互相学习交流进步。
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: