Linux Kernel perf工具本地权限提升漏洞

2019年9月1日06:04:25
评论

发布日期:2011-08-10
更新日期:2011-08-12

受影响系统:
Linux kernel 2.6.x
描述:
--------------------------------------------------------------------------------
BUGTRAQ  ID: 49140
CVE(CAN) ID: CVE-2011-2905

Linux Kernel是Linux操作系统的内核。

Linux Kernel在perf工具实现上存在本地权限提升漏洞,本地攻击者可利用此漏洞通过诱使管理员在存储有恶意配置文件的目录中运行perf以获取超级用户权限,完全控制受影响计算机。

<*来源:Christian Ohm
 
  链接:http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commitdiff;h=aba8d056078e47350d85b06a9cabd5afcc4b72ea
        http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=632923
*>

建议:
--------------------------------------------------------------------------------
厂商补丁:

企鹅博客
  • 本文由 发表于 2019年9月1日06:04:25
  • 转载请务必保留本文链接:https://www.qieseo.com/140304.html

发表评论